Pejman Moghadam / Cisco

Cisco 2690 - etherchannel example

Public domain


interface FastEthernet0/23
 switchport access vlan 100
 switchport mode access
 switchport nonegotiate
 load-interval 30
 no cdp enable
 channel-protocol lacp
 channel-group 1 mode active
 spanning-tree portfast
!
interface FastEthernet0/24
 switchport access vlan 100
 switchport mode access
 switchport nonegotiate
 load-interval 30
 no cdp enable
 channel-protocol lacp
 channel-group 1 mode active
 spanning-tree portfast
!
interface GigabitEthernet0/1
 switchport access vlan 100
 switchport mode access
 switchport nonegotiate
 load-interval 30
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/2
 switchport access vlan 100
 switchport mode access
 switchport nonegotiate
 load-interval 30
 no cdp enable
 spanning-tree portfast
!         
interface Vlan1
 no ip address
 no ip route-cache
 shutdown 
!         
interface Vlan100
 ip address 10.1.1.10 255.255.255.248
 no ip route-cache
!         
ip default-gateway 10.1.1.5

BY: Pejman Moghadam
TAG: etherchannel, cisco2960
DATE: 2012-05-29 23:33:43


Pejman Moghadam / Cisco [ TXT ]